martes, 23 de febrero de 2010

Anubis requiere instalar el Net Framework 3.5

Buenas a todos, hoy he quedado con uno de los usuarios que me comentó que no le funcionaba el ejecutable de Anubis, tras ver el error inmediatamente verificamos que tenía instalado el Net Framework 2.0, como os comenté en el pasado post que podría ocurrir. Instalamos la versión 3.5 del Framework y funcionó todo sin problemas.

He actualizado la página web de Anubis indicando que es necesario instalar el Net Framework 3.5 y he puesto un enlace al link de descarga de Microsoft.

Por lo demás no he recibido mas incidencias por parte de los usuarios así que parece que la cosa marcha bien =)

Finalmente comentaros que estamos estudiando las mejoras que llevaremos acabo con Anubis II (si, no ha salido aún Anubis I y ya estamos pensando en la versión II =) ), y nos estamos planteando además de incluir alguna herramienta mas y simplificarlas más aún, dar un cambio de tuerca al estilo en que se llevan a cabo en la actualidad las auditorías, en posteriores post os iré adelantando mas datos.

saludos!

No hay comentarios: